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[bookmark: h.ma391c22r8iw][bookmark: id.6c7ebaacfdce][bookmark: _Toc166482110]1. Screen overview
Main screen consists from toolbars, property editor, piano roll, waveform view, navigation view, control track as shown below. In addition, there is the mixer and icon palette windows. The visibility of these windows and toolbars can be switched with the "View" menu in the main menu bar.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
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[bookmark: h.51rrh54ks03m][bookmark: id.e7df385b0411][bookmark: _Toc166482111]1.1. Toolbar
There are three toolbars, "Edit", "Navigation", and "Tools"
[bookmark: id.f2f77d881b15][bookmark: _GoBack]
[bookmark: h.m2x7i1bjmh55][bookmark: _Toc166482112]"Edit" toolbar
[bookmark: id.ced768d4b62e][image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: h.9afbc7efhanv][bookmark: _Toc166482113]"Navigation" toolbar
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.55a71d9d84a5]
[bookmark: h.tdiseg4pio5f][bookmark: _Toc166482114]"Tool" toolbar
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.n17ymiyyppns][bookmark: id.691692467ca2][bookmark: _Toc166482115]1.2. Piano roll
The horizontal axis of the screen means time, and vertical means pitch. There are 128 lanes, and one lane means “semitones”. By putting and editing notes on the piano roll in correct length, we can edit music score.
[bookmark: id.56401e42549d]
[bookmark: h.jzyu7xyx48mk][bookmark: _Toc166482116]Song position
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
Song position is equivalent to the "cursor" or "caret" in usual text input, and drawn in thick white vertical line on a piano roll. When you press the play button, preview will start from the song position. Copy & Paste operation are also done for song position.
  There are 5 ways moving song position.
[bookmark: h.a2sbclaiw2ix]Click the number of bars displayed lane
Song position will move to clicked location.
[bookmark: h.5zzvrl9iwshh]Move the navigation buttons on the toolbar
Click the navigation button on "Navigation" toolbar.
[bookmark: h.kzsb5fswruag]Double-click empty area on piano roll
Song position will move to double-clicked location.
[bookmark: h.p08bsliid6rx]Press the left / right keys on keyboard
Song position will move left / right.
[bookmark: h.mojr3pt9p5tm]Press left / right of Cross button of game pad (Windows version only)
Song position will move left / right. This function is available when game pad is connected, and "Normal mode" is selected.
[bookmark: id.fc099e57c412]
[bookmark: h.33aikfm1zkb4][bookmark: _Toc166482117]Scrolling piano roll
In addition to scroll the scroll bars, there are several methods for scroll.
[bookmark: h.vwqf2j3cicc6]Press middle button of mouse while dragging
While dragging, piano roll scrolls along with the motion of mouse.
[bookmark: h.x1tf31jttgj2]Double-clicking on the location you want to move on the Navigation view
Piano roll scroll to double-clicked location.
[bookmark: h.nvkkepkyxsom]Press up / down of Cross buttons of game pad (Windows version only)
[bookmark: id.f7dfa9f1e477]Piano roll will scroll up / down. This function is available when game pad is connected and "Normal mode" is selected.
[bookmark: h.g6gv93pe0qy7][bookmark: _Toc166482118]Tempo, Time Signature, and Bar display
The top of the piano roll is separated into 3 stages: Bar Count is displayed on top stage, Tempo is displayed on second stage, and Time Signature is displayed bottom stage. If top stage is clicked, song position will move to the clicked position.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.34b3a89b396b]
[bookmark: h.qrej68w7okam][bookmark: _Toc166482119]Music notes
On piano roll, the note is displayed as a rectangle. (as shown the figure.)

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

Musical notes have two parameters related to lyric, "Phrase" and "Phonetic Symbol". In the figure, the "Phrase" is "あ", and "a" is the "Phonetic Symbol".
Under the notes, two wavy lines are drawn. First the chevron-shaped line is the attack parameter: the larger the attack parameter is, the higher the chevron becomes. Last, the wavy line displayed are the range of which vibrato is applied.
[bookmark: id.017b9f199ebe]
[bookmark: h.nddrgv1i5jp5][bookmark: _Toc166482120]Zoom level
Zooming scale can change by using the components placed in lower-right corner of piano roll.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

Horizontal scaling can be changed continuously with the zoom slider. Vertical scaling cam be changed with "+" and "-" button.

[bookmark: h.54djrih1kvfm][bookmark: id.b02a1b80021b][bookmark: _Toc166482121]1.3. Property Editor
The Properties of selected item are displayed in the Property Editor window to edit them. When you select multiple items at the same time, properties editing operation affects all selected items.
[bookmark: id.5edf3a77ff34]
[bookmark: h.uek7yhi5hmhl][bookmark: _Toc166482122]Un-dock from main window
Property Editor can separate from main window. In the figure below, un-docked (left) and docked (right) state are shown.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

When the minimize button ([image: ]) is pushed in un-docked state, the Property Editor goes to a docked state (right). When the un-dock button ([image: ]) is put to docked state, the Property Editor becomes docked. These operation is summarized as shown below.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.f81c0a8d0202]
[bookmark: h.jienw7iprup0][bookmark: _Toc166482123]Collapse categories
Properties are classified into categories. By clicking the title of the category, you can collapse / expand these categories.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.u3iwve4ltygc][bookmark: id.d6a2805bd07d][bookmark: _Toc166482124]1.4. Waveform view
The “Waveform view” displays the waveform of the synthesis result.
[bookmark: id.3ed33a149037]
[bookmark: h.x07o9nz1ni1q][bookmark: _Toc166482125]Vertical scaling
There are two display modes: first is the mode to set the scale manually, second is the mode in which the scale is automatically set depends on the actual amplitde of waveform.
To use the manual mode, un-check the "Auto maximize" button and change the scale by dragging the  mouse up and down with "Zoom" button. To use the automatic mode, just check the "Auto maximize" button.

[bookmark: h.66gz7y4trs1w][bookmark: id.664014b14aab][bookmark: _Toc166482126]1.5. Navigation view
The miniature view of the piano roll is displayed on Navigation view. The horizontal axis represents time  and vertical is pitch similar to piano roll.
The scale of horizontal direction can be changed with "+" and "-" button on left side. The scale of vertical direction is fixed and cannot be changed.
To navigate the view, click "<" or ">" button placed on both side of the view.
Shadowed area in the Navigation view represents the actual view port of the piano roll. When the mouse button is pushed on Navigation view, the view port moves to the location of mouse, and the display region of the piano roll will refreshed depending on the new view port location. When the mouse button is released without double-clicking, the view port will revert to the original location immediately and display region of the piano roll will also return to initial state. When you double-click the mouse on the Navigation view, translation of the view port will be confirmed to the double-clicked location and piano roll will scroll to the location depending on the location of view port.

[bookmark: h.n7w71cma8j4w][bookmark: id.d723be463e1c][bookmark: _Toc166482127]1.6. Control track
Parameters such as pitch bend and volume are displayed, and can be edited.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.894962cb32d4]
[bookmark: h.mgfcpnjx1bwu][bookmark: _Toc166482128]Curve type list
The Area for choosing the curve type. (In the figure above) "VEL” is selected and displayed.
Select the curve by clicking the name of curve type, or select from context menu while left clicking above the list area.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

In the list, you can add or remove curve types from preference[footnoteRef:1]. Therefore, it is convenient to select the curve type which you use frequently. On the other hand, the list of the context menu is independent to the preference and all curve types are always displayed. [1:  see “Visible Control Curve” in "5.3. "Appearance" tab”] 

[bookmark: id.743885edaaaf]
[bookmark: h.wvralo83k7s8][bookmark: _Toc166482129]Edit area
This displays the curves that select the type list of curves. The curve previously selected was drawn on background in pale color.
[bookmark: id.d46bd488cb48]
[bookmark: h.3otxu1auvh7h][bookmark: _Toc166482130]Singer change view lane
Horizontal direction represents time and is always synchronized with piano roll. The singer changes are drawn as a box labeled a singer name. The left edge of the box is the time of singer change.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

The shadowed box does not means that the singer change is located at that position, rather means the actual location of the events is off-screened. The actual singer change can be seen in the left region of current view-port.
[bookmark: id.1b1a680036e8]
[bookmark: h.61fehvgt4tsj][bookmark: _Toc166482131]Track list
Displays all the tracks of current sequence. OFF or muted tracks are displayed in gray.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.b8drf34ggagh][bookmark: id.8bf1540ff4d2][bookmark: _Toc166482132]1.7. Mixer window
Mixing controllers for all tracks and background music are assigned in the mixer window.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

If mute button is checked, the volume of track or background music is turned off.
If solo button is checked, the volumes of all other tracks and background musics are turned off.

[bookmark: h.tt9g9hg07ydz][bookmark: id.4378a6fceeaf][bookmark: _Toc166482133]1.8. Icon Palette window
Icon Palette window looks different whether VOCALOID1 is installed or not.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

The icons located on the first row represents the strength symbols, and second and third row means crescendo and decrescendo, respectively.
To add these icons into piano roll, drag the icon and drop to the location you preferred on the piano roll.

[bookmark: h.j1q2ycwkwizi][bookmark: id.fbe2ed4fb55c][bookmark: _Toc166482134]2. Note entry and editing
[bookmark: h.cgjqrtxmelfz][bookmark: id.17c6dd9cc139][bookmark: _Toc166482135]2.1. Mouse input
In order to create new notes, first select the pencil tool ([image: ]) or line tool ([image: ]). Second, push mouse button at the location you want to put a note, and drag the mouse to the location where the note ends, then release the mouse button.
By releasing the mouse button on the left side area of the note, the input process will be cancelled and no note will be created. This function will be useful when you have miss typed the start position of the note.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.s1wevjdfm02c][bookmark: id.72d64f33624e][bookmark: _Toc166482136]2.2. MIDI step input from MIDI device
In order to use MIDI input device, you have to turn on the “MIDI step sequencer” mode. To enable this mode, just click the button that says “MIDI step sequencer” on the toolbar. In case the button is not enabled and cannot select it. Two reasons are considerable. First, no MIDI input device is connected to your PC. Second, the preference is not set correctly. In the second case, please check the preference dialog[footnoteRef:2]. [2:  see “MIDI In Port Number” in “5.4 "Operation" tab”] 


[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

Before adding a note by MIDI device, you have to move the song position to where the note starts, because new notes always starts from the song position.
When a MIDI key has been pushed, the note will turn into a transient input state. While this mode is going on, the length of the note can be changed by using the “←” or “→” keys at intervals of the unit length of quantization. The transient input state will be cancelled by pushing the ESCAPE key, and then, song position will revert to the original position before the transient state had started. To fix the length of the note in transient state, just push the ENTER key. You can enter other notes by repeating this process.
[bookmark: h.qze0b23v8k9s][bookmark: id.741325e48edd][bookmark: _Toc166482137]3. Singing voice synthesis
[bookmark: h.juy2bbmd8586][bookmark: id.fba44c8b0e21][bookmark: _Toc166482138]3.1. Abstract
You can choose only one vocal synthesis in each track. Notice that you can’t change the vocal synthesis in the middle of your track. If you want to use two or more vocal synthesis, prepare tracks for each vocal synthesis.
With some vocal synthesis which support multi-singer (such as VOCALOID2; Miku, Rin and so on), you can change them even in the middle of  the track.
Sampling rate and channel numbers (monoral or stereo) can be set for the entire sequence, not for each track. Therefore, all tracks in the same sequence will have the same sampling rate and channel numbers.
To study the details of the singing voice synthesis system in Cadencii, see “7. Synthesis process in Cadencii”.

[bookmark: h.2bbn6o6ofhap][bookmark: id.2e6a54b84414][bookmark: _Toc166482139]3.2. How to change the voice synthesizer
Select a track and click from the drop-down menu: “Track” → “Renderer”. For example, if you click the menu “Track” → “Renderer” → “VOCALOID1”, the voice synthesizer of the selected track changed to VOCALOID1.
In addition, in case of UTAU, you have to specify the “resampler” by clicking the drop-down menu in “Track” → “Renderer” → “UTAU” → “name of the resampler”. “the name of the resampler” means the path of the resampler.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

The figure above shows how to specify the resampler when using UTAU as the voice synthesizer. A check mark appears on the menu when it is selected. As seen in the figure above, the “FORBIDDEN” mark appears on the “VOCALOID1” menu. This means that the VOCALOID1 voice synthesizer is not available at this time. In this case, check the preference and set correct configurations. When you select these “forbidden” voice synthesizer, synthesizer will create no sounds.
To find where path of the resampler, see the tool-tip of each menu item under “Track” → “Renderer” → “UTAU”.

[bookmark: h.v41szqxmozsk][bookmark: id.9e39556e29d1][bookmark: _Toc166482140]3.3. How to change the singer
To change the singer, you can use the “singer change view” line. By adding a singer change event, the singer of the track switches at that position.
In order to add a singer change event, at first, select “Pencil” tool or “Line” tool in the toolbar; and then, double-click the lane at the switching position of the singer. Then, select the singer from pop-up menu (see figure below).

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.qqu0o139ly2y][bookmark: id.afba948c42fe][bookmark: _Toc166482141]3.4. How to set the sample rate and the channels
These configurations are editable in the dialog which appears from the drop-down menu: “Setting” → “Sequence config”.

[bookmark: h.4kguz2et3y][bookmark: id.8305dd9c3b22][bookmark: _Toc166482142]3.5. Preview playback
To start preview playback, push the “Play” button on the toolbar. Then,　a dialog showing the progress of the synthesizing process will appear. When the dialog window closes and synthesis is finished, preview playback automatically starts from the song position. If “Pause” is pushed, playback will pause.
Note that the playback always starts from the song position. For example, if song position is located at the end of the sequence, playback won’t start at all; because the playback will immediately stop.
“Stop” and “Pause” operation of playback can be done by shortcut keys. By default, the shortcut key is the SPACE key.

[bookmark: h.gws5ng3xycf][bookmark: id.6c5af66888d7][bookmark: _Toc166482143]3.6. Saving synthesis results
To save the synthesis results as a WAVE file(s), select “WAVE” or “Serial numbered WAVEs” on “Export” under the “File” menu. When you select “WAVE” menu, the synthesis result of current track will be saved to a WAVE file. When you select “Serial numbered WAVEs”, the synthesis results of all tracks in the sequence will be saved to  separate WAVE files.
[bookmark: h.n3tchvpk8y2j][bookmark: id.fa56c561020c][bookmark: _Toc166482144]4. In/Output the sequence to file
[bookmark: h.1la61rstcsso][bookmark: id.5816d5c314ad][bookmark: _Toc166482145][bookmark: id.28b8d49e26f2]4.1. Available output file formats
[bookmark: h.6vdn8n9ig96w][bookmark: _Toc166482146]Cadencii project format
This is the default output method.
To save with this format, select “Save” or “Save as” menu in “File” menu.
[bookmark: id.e463a2cd4049]When the sequence is saved with this format, the name of the file have the extension “.xvsq”, and the actual format is XML. In addition, in case of “Keep Project Cache” configuration is enabled in the preference, a directory, named “name of xvsq.cadencii”, will be created in the same directory. In this case, “.xvsq” file and “.cadencii” directory should be saved in same directory. Therefore, be careful when copying or moving these file or directory.
[bookmark: h.54zk3j26brd][bookmark: _Toc166482147]VSQ format
This format is the default file format of VOCALOID2 editor. To save with this format, select “VSQ file” menu in “Export” menu in “File” menu.
[bookmark: id.9f688d58e582]Note that the file with this format does not have the information used in UTAU synthesizer.
[bookmark: h.9v9tn58uyea1][bookmark: _Toc166482148]Standard MIDI format
[bookmark: id.fcbe3203a32c]To save with this format, select “MIDI” menu in “Export” menu in “File” menu.
[bookmark: h.fodmt12qbz7m][bookmark: _Toc166482149]MusicXML file format
[bookmark: id.8751c05722ea]The MusicXML format is a xml format for music scores. In Cadencii, this format is mainly used for “Sinsy”. To save with this format, select “MusicXML” menu in “Export” menu in “File” menu. The viewing track will be exported to a MusicXML file.
[bookmark: h.5qowvbpr0irq][bookmark: _Toc166482150]UTAU project format
[bookmark: id.67f852c7112a]To save with this format, select “UTAU project file” menu in “Export” menu in “File” menu. The viewing track will be exported to a UTAU project file.
[bookmark: h.ionlkt1z445l][bookmark: _Toc166482151]WAVE format
The result of singing voice synthesis can be saved to WAVE file. If synthesis process was not finished, WAVE file will be saved after synthesis finishes. There are 3 ways to save WAVE file.
[bookmark: h.d5l6toobfc56]Save the syntheis result of the track on the display
Select “WAVE” under “Export” in the “File” menu. However, the “Current Track” must be selected in the “Sequence config” dialog[footnoteRef:3]. If “Master Track” is selected in the dialog window, the WAVE file will contain the synthesis results of the other tracks. [3:  see “Sequence config” in “6.7 "Setting" menu”.] 

[bookmark: h.y4nf09jbc5ot]Save synthesis results of all tracks in the sequence
Select “WAVE” under “Export” in the “File” menu. However, “Master Track” must be selected in the “Sequence config” dialog”[footnoteRef:4]. If “Current Track” is selected in the dialog, the WAVE file will contain only the synthesis result of the viewing track. [4:  see “Sequence config” in “6.7. "Setting" menu”] 

[bookmark: h.dxvhwl41eraj]Save synthesis results of all tracks into serial numbered WAVE files
Select the “Serial numbered WAVEs” menu in “Export” menu in “File” menu.
[bookmark: h.92piuoqyn73e][bookmark: id.eadd4bfad339][bookmark: _Toc166482152]meta-text format for vConnect
Select the “Metatext for vConnect” menu in “Export” menu in “File” menu. This format is for the vConnect (not vConnect-STAND) synthesizer. The track on the pianoroll will be saved to a meta-text file.

[bookmark: h.th7vkomrkhi4][bookmark: id.7dceabad761b][bookmark: _Toc166482153]4.2. Available output file format
[bookmark: h.xggladec0v9i][bookmark: id.eb66f5f803dd][bookmark: _Toc166482154]Cadencii project format
[bookmark: id.9ae40c10444f]This is the default input method. To read a file with this format, select the “Open” menu in the “File” menu, and specify the file to read in the file dialog.
[bookmark: h.s9f3v7jdbbef][bookmark: _Toc166482155]VSQ format
There are 2 ways to read a file with VSQ format.
[bookmark: h.de4vjmhmz4l1]Add track(s) in the VSQ to current sequence
In this method, specified track(s) of the VSQ file are imported to the end of current sequence.
To execute this method, select  “VSQ / Vocaloid MIDI” in the “Import” under “File” , and specify the file to read in the file dialog.
[bookmark: h.5ck55gql29vn]Create a new sequence from VSQ file
In this method, a new seqnence will be created based on a VSQ file.
[bookmark: id.1fb410f1874c]To execute this method, select “Open VSQ/Vocaloid MIDI” menu under “File”, and select the file.
[bookmark: h.nrz5yhymc0tn][bookmark: _Toc166482156]UTAU project format
There are 2 methods to read this file format.
[bookmark: h.802y0k7xiawx]Add track in the .ust file to current sequence
In this method, the track of the .ust file will be imported to the end of current sequence. 
To execute this method, select “UTAU project file” under “Import” in the “File” menu, and select the file.
[bookmark: h.n8cimttdjrpm]Create a new sequence from .ust file
In this method, a new sequence will be created based on the .ust file.
[bookmark: id.9c210b9da7cc]To execute this method, select “Open UTAU project file” under the “File” menu, and select a file.
[bookmark: h.qzbr24abz49n][bookmark: _Toc166482157]Standard MIDI format
In this method, note, lyric, and pitch-bend will be imported to the end of current sequence.
To import a file with this format, click  “Standard MIDI” in the  “Import” me under “File” menu, and select a file.
 
[bookmark: h.m7vewpq0mfp4][bookmark: id.a50c039273e0][bookmark: _Toc166482158]5. Preference
[bookmark: h.lm5uyy6uqtdn][bookmark: id.de9e6f316b36][bookmark: _Toc166482159][bookmark: id.7ede0ca06097]5.1. "Sequence" tab
[bookmark: h.h59l385qf600][bookmark: _Toc166482160]Resolution (VSTi)
[bookmark: id.bc23fcd3bcdf]“Resolution” means “roughness” or “granularity” of intervals of data points in control curves (DYN, PIT, etc.). The larger the “Resolution” value is, the longer the distance of data points becomes.
[bookmark: h.qfgwc0dhq66k][bookmark: _Toc166482161]Auto Vibrato Type
Auto Vibrato is a feature to add a vibrato to new note automatically.
[bookmark: h.3o401qyshv0q]Enable Automatic Vibrato
Switches On / Off the auto vibrato feature.
[bookmark: h.46e7wog63e0n]Default Vibrato Length
Specifies the length of the vibrato (which added by auto vibrato feature) to the length of note.
[bookmark: h.cbllcc9vn3qt]Minimum note length for Automatic Vibrato
Vibrato will be added when the length of new note is longer than the value of this configuration.
[bookmark: h.pog7uhtaxys7][bookmark: id.e45b1e51b44b]Auto Vibrato Type
Specifies the type of auto vibrato. You can select to use whether the vibrato type defined in the VOCALOID Editor or the vibrato type defined by yourself. To use former case, select “VOCALOID Editor Compatible”. To use latter case, select “User defined”.
The vibrato types of “User defined” can be configured in other dialog[footnoteRef:5]; this configuration only selects which type of them will be applied as an auto vibrato. [5:  see “8.3. User defined preset of vibrato”.] 


[bookmark: h.2xe9u3kvw41q][bookmark: id.8ac9e3b5dd5d][bookmark: _Toc166482162][bookmark: id.e2b696883f89]5.2. "Other" tab
[bookmark: h.1v139skmtjt2][bookmark: _Toc166482163]Default Singer
[bookmark: id.9cde3716b6bf]Select the default singer of new track.
[bookmark: h.x25gi158u2n9][bookmark: _Toc166482164]Pre-send time
[bookmark: id.b039d4a81444]A parameter of VOCALOID VSTi. 
[bookmark: h.jgteys66bu75][bookmark: _Toc166482165]Waitings time
[bookmark: id.b0d07cfc544d]A parameter of VOCALOID VSTi. 
[bookmark: h.pzesrn38iffz][bookmark: _Toc166482166]Chase Event
[bookmark: id.9b22c9ba1902]A parameter of VOCALOID VSTi.
[bookmark: h.8u7da7lwa995][bookmark: _Toc166482167]Buffer Size
A parameter of VOCALOID VSTi.

[bookmark: h.ivooo28cnk47][bookmark: id.4e91dc7a74ad][bookmark: _Toc166482168][bookmark: id.27805bd49647]5.3. "Appearance" tab
[bookmark: h.2l9iouwkctao][bookmark: _Toc166482169]Font
[bookmark: h.u4idhwec3nyx]Menu & lyrics (Windows version only）
  Select the font of the main menu by clicking the “Change” button.
[bookmark: h.314gbv3qbwbh]Screen
[bookmark: id.cd06912ef581]  Select the font of piano roll by clicking the “Change” button.
[bookmark: h.2901oyd86kaz][bookmark: _Toc166482170]UI Language
[bookmark: id.e3c79edd5f76]Select a language of screen message etc..
[bookmark: h.n9zjvsdpsbzy][bookmark: _Toc166482171]Track Height
[bookmark: id.87401b223595]Specify the length of a lane in piano-roll.
[bookmark: h.2eu8fg7pcce8][bookmark: _Toc166482172]Visible Control Curve
Pick up the curve types which displayed in the “Curve type list” in control track.

[bookmark: h.m9mdh0lwglhf][bookmark: id.b127717b04e8][bookmark: _Toc166482173][bookmark: id.f798f2e77427]5.4. "Operation" tab
[bookmark: h.opwmxyg993hp][bookmark: _Toc166482174]Piano Roll
[bookmark: h.hlg7krg2o1j2]Mouse Wheel Rate
Set the sensitivity of mouse wheel.
[bookmark: h.27oep825dreh]Fix Song position to Center
If this configuration is turned on, the song position is always placed at the center of piano-roll, when auto-scroll is turned on.
[bookmark: h.42cd5t5c4ru3]Horizontal Scroll when Mouse wheel
If this configuration is turned on, piano-roll scrolls horizontally when mouse wheels.
[bookmark: h.n0og8jrbnw6t]Keep Lyric Input Mode
If this configuration is turned on, the lyric input mode (input target is ether a phrase or lyric) is kept when entered to input mode by double-clicking a note. This configuration is not enabled when the input target of phrase/lyric is changed by TAB key.
[bookmark: h.mp9p1fsythf4]Play Preview On Right Click (Windows version only)
If this configuration is turned on, the sound can preview when the right button is clicked on a note.
[bookmark: h.uvkmfpxx0f2c]Enable Quantize for Curve Selecting
If this configuration is turned on, the selection region for curve point in control curve will be quantized.
[bookmark: h.91cn1b5klo9b]Use space key as Middle button modifier
[bookmark: id.3acf6857fcc2]If this configuration is turned on, in case you mouse doesn’t have middle button, a left click with SPACE key will be regarded as a middle click. However, by default, SPACE key is assigned as a shortcut-key for the “Preview Start/Stop” feature; so you have to re-assign other key as a the shortcut-key of “Preview Start/Stop”.
[bookmark: h.q0ewzdye70bp][bookmark: _Toc166482175]Misc
[bookmark: h.qo5ftv8noxoi]Maximum Frame Rate
The maximum refresh-rate of the piano-roll is limited by the value of this configuration. The unit is set to frames per second.
[bookmark: h.nrwqqedghbk]Waiting time for Preview
[bookmark: id.93500779417c]This configuration is related to the feature which plays the preview sound of a note. If the note is kept clicked for more than a second specified here, a preview sound will be played.
[bookmark: h.uw4kid641sbp]MIDI In Port Number
The MIDI device which has a port number specified in this configuration is used as a MIDI input device.
[bookmark: h.uc56re5ocxrb]MTC MIDI In Port Number
Not used.
[bookmark: h.w2wqbgdnygn4]Translate Roman letters into Kana
If this configuration is turned on, you need not input Japanese ‘Hiragana’ characters into phrase. For example, if you input ‘ka’ into input box as a phrase, they will be automatically translate into ‘か’.
[bookmark: h.7vo569lgsjrp][bookmark: id.90ce4e5aa177][bookmark: _Toc166482176][bookmark: id.ab80a5b78dde]5.5. "Platform" tab
[bookmark: h.w8xlegiso950][bookmark: _Toc166482177]UTAU Cores
[bookmark: h.8zq68245daqn]wavtool
The executable file specified in the “Path:” configuration is used as a wavtool. Input the path of wavtool directly into the text box, or push “Browse” button and select the executable file of wavtool.
The checkbox “Invoke wavtool with Wine” is only used in Macintosh version. Check the box when the wavtool executable is Windows version. (Note: if the executable is selected by pushing the “Browse” button, the check box is automatically checked/un-checked.)
[bookmark: h.i9y9dd3fqas]resampler
The executable file specified in the “Path:” configuration is used as a resampler (or compatible synthesizer to resampler). The executable file can be registered more than two.
Register the executable file in the file dialog by clicking “Add” button.
Click the “Remove” button when you want to un-register the selected resampler in the list.
Click the “Up” or “Down” button when you want to up/down the resampler in the list.
[bookmark: id.b35ec04a98f2]Check the boxes on the left side of the list, if the executable file is Window version. (Note: The check box is automatically checked/un-checked when the executable file is selected by “Add” button.)

Enable Workaround for Wide-Character Path
Check the box if temporal directory or voice bank directory has multi-byte character. If you are not using Japanese edition of Windows OS, it is recommended to turn on this configuration.
[bookmark: h.55wl9cxa9i4d][bookmark: _Toc166482178]Wine (Macintosh, and Linux version only)
[bookmark: h.vmta80dohy6j]WINEPREFIX
This configuration specifies the directory of value of WINEPREFIX in which the VOCALOID system is installed. To find where the WINPREFIX is in case VOCALOID was installed by MikuInstaller, see “8.2. How to find WINEPREFIX” in “8. Appendix”.
[bookmark: h.ngjlwpsykw7s]WINETOP
This configuration specifies the directory which wine is installed.
If “built-in” is selected, built-in wine of Cadencii is used (default).
If “custom” is selected, the wine you have installed is used. In this case, input the path of install path of wine in the text box, or select the path by clicking the “Browse” button.
[bookmark: h.551gn7m3d615][bookmark: id.bb95490d03be][bookmark: _Toc166482179]5.6. "UTAU Singers" tab
If you want to use a UTAU voice bank on Cadencii, you need to register them in this tab so that Cadencii can recognize them.
Click the “Add” button and select the “oto.ini” file to register the voice bank. Based on the information in the “oto.ini”, the voice bank will be registered into the list.
If the “Remove” button is clicked, the voice bank selected in the list will be un-registered.
If the “Up” or “Down” button is clicked, the voice bank selected in the list will move up/down in the list.

[bookmark: h.1ehnyhapjhxx][bookmark: id.27b60a7a2d38][bookmark: _Toc166482180][bookmark: id.54b69e0ef486]5.7. "File" tab
[bookmark: h.gn2d77edltmp][bookmark: _Toc166482181]Automatic Backup
[bookmark: id.2b7f71af3e01]If this configuration is turned on, backup files is automatically created in the interval minutes of the “interval” option.
[bookmark: h.p42u9x6ow2ax][bookmark: _Toc166482182]Keep Project Cache
If this configuration is turned on, the caches of the synthesis results will be saved to a directory with the extension “.cadencii” (this is default feature). This directory is always saved in same directory as the “.xvsq” file. For example, if the file name of the project was “foo.xvsq”, the name of cache directory will be “foo.cadencii”. If “foo.xvsq” is read by he “Open” menu, the containts of “foo.cadencii” will be automatically loaded.

[bookmark: h.nr1s10626oqf][bookmark: id.30b87363da93][bookmark: _Toc166482183][bookmark: id.760f9e12393b]5.8. "Synthesizer" tab
[bookmark: h.z3dy2f6r3tl][bookmark: _Toc166482184]VST Instruments
The path of dll of VOCALOID1 and VOCALOID2 is displayed in the text boxes “VOCALOID1” and “VOCALOID2”. This configuration is automatically loaded, and cannot be changed.
[bookmark: id.7b8d0b244dcd]Input the path of dll of “AquesTone” in the text box.
[bookmark: h.kmsh064gbj59][bookmark: _Toc166482185]Synthesizer DLL Usage
[bookmark: id.64729ab669d0]Select VSTi(s) to load at Cadencii start-up. 
[bookmark: h.mv8hogmnsxp2][bookmark: _Toc166482186]Default Synthesizer
This configuration specifies the default voice synthesizer system when new track is created.

[bookmark: h.yrd9fvyb5xuw][bookmark: id.cf521df64f87][bookmark: _Toc166482187]6. Main menu reference
[bookmark: h.siaqkqocigiz][bookmark: id.3d83731cd7b4][bookmark: _Toc166482188][bookmark: id.8bce8a660ae5]6.1. "File" menu
[bookmark: h.aqn7hqklptkj][bookmark: _Toc166482189]New
[bookmark: id.6f85fb9e4f53]Creates a new sequence. 
[bookmark: h.rkautvnusvj8][bookmark: _Toc166482190]Open
[bookmark: id.605f2e991123]Opens an existing sequence file with extension “.xvsq”. 
[bookmark: h.edq1kcmkr1mv][bookmark: _Toc166482191]Save
[bookmark: id.df0c37651a97]Saves/Overwrites current sequence into a “.xvsq” format. 
[bookmark: h.bmrgnzscbzon][bookmark: _Toc166482192]Save as
[bookmark: id.e77226d2f7a0]Saves current sequence into a new “.xvsq” format. 
[bookmark: h.j7akq26jlnc1][bookmark: _Toc166482193]Open VSQ/Vocaloid MIDI
[bookmark: id.d657c1603267]Opens a VSQ file or Vocaloid MIDI file and create new sequence based on it. 
[bookmark: h.6tqd3fjgukzz][bookmark: _Toc166482194]Open UTAU project file
[bookmark: id.2e31fceb816d]Opens an UTAU project file and creates a new sequence based on it. 
[bookmark: h.i0vb5eezvreu][bookmark: _Toc166482195]Import
[bookmark: h.181bijhfwof1]VSQ / Vocaloid MIDI
Reads the VSQ file or Vocaloid MIDI file and import track(s) of it and add to the end of current sequence.
[bookmark: h.6urxk8rfyhbn]Standard MIDI
Reads the standard MIDI file and import track(s) of it and add to the end of current sequence. 
[bookmark: h.kbvkukyhv94d]UTAU project file
[bookmark: id.379885a70cf9]Reads the UTAU project file and import a track of it and add to the end of current sequence.
[bookmark: h.rgzwswp6rryo][bookmark: _Toc166482196]Export
[bookmark: h.aof31no8qmk2]WAVE
Outputs the synthesis results to a WAVE file. In this export method, generating the WAVE file contains the synthesis results of other track(s) if “Master Track” is selected in the “Sequence config” dialog.
[bookmark: h.gl36cudq7zaf]Serial numbered WAVE
Outputs the synthesis results of all tracks to serial numbered WAVE files. The name of files will be “1.wav”, “2.wav”, …, and so on. The format of WAVE file can be configured in the “Sequence config” dialog. 
[bookmark: h.3g9bp0l0nh4h]VSQ File
Outputs current sequence into a VSQ format.
[bookmark: h.1tdcuyu28t5f]MIDI
Outputs current sequence into a standard MIDI file.
[bookmark: h.ircyelq0pnt]MusicXML
Outputs current track on the piano-roll into a MusicXML file.
[bookmark: h.bhlwiow2pmdw]UTAU project file
Outputs current track on the piano-roll into a UTAU project format.
[bookmark: h.pptjqlfsjgpi]Metatext for vConnect
[bookmark: id.e783dec01ca8]Outputs current track on the piano-roll into meta-text for vConnect synthesizer.
[bookmark: h.ar4ub0rwzv2s][bookmark: _Toc166482197]Open Recent
[bookmark: id.ce494dfd8a96]The list of files recently used is displayed. If the letters are grayed out, thta means the file cannot be found. The full path of them can be seen in the tool tips.
[bookmark: h.ed6yu4edbqo1][bookmark: _Toc166482198]Quit
Quits Cadencii.

[bookmark: h.8ti99ndh6k4x][bookmark: id.82a8bc0cf6ee][bookmark: _Toc166482199][bookmark: id.af2debe71b63]6.2. "Edit" menu
[bookmark: h.ck94yrocnayb][bookmark: _Toc166482200]Undo
[bookmark: id.2c353d70519d]Revises to the previous edit state.
[bookmark: h.i3uparhxi38m][bookmark: _Toc166482201]Redo
[bookmark: id.bc6951ccfbcb]Redo the undo-ed operation.
[bookmark: h.8a3l0yaatn0s][bookmark: _Toc166482202]Cut
[bookmark: id.74e76a57f004]Cuts the selected items into clipboard. 
[bookmark: h.srpbp7s2n7go][bookmark: _Toc166482203]Copy
[bookmark: id.728b4f1b8644]Copies the selected items into clipboard.
[bookmark: h.n6ziaaaeb1yh][bookmark: _Toc166482204]Paste
[bookmark: id.57fe7fa999cb]Pastes the item(s) from the clipboard onto the song-position.
[bookmark: h.srsl9f3lar32][bookmark: _Toc166482205]Delete
[bookmark: id.96714c37ccee]Deletes the selected items.
[bookmark: h.qtqlqvsrerrw][bookmark: _Toc166482206]Auto Normalize mode
[bookmark: id.3178249576c5]If this menu is checked, polyphonic notes are automatically corrected into monophonic.
[bookmark: h.p8kg4isudb9b][bookmark: _Toc166482207]Select All
[bookmark: id.f21d61ab925d]Selects all notes, and data points of control curve overlap with these notes.
[bookmark: h.js44ioj44xaq][bookmark: _Toc166482208]Select all events
Selects all notes.

[bookmark: h.750mzzdwjpgz][bookmark: id.0240e094899b][bookmark: _Toc166482209]6.3. “View” menu
[bookmark: h.2uy5rxdi2llg][bookmark: id.8bb945f54c1d][bookmark: _Toc166482210]Control track
Changes whether control track is visible or not.
[bookmark: h.a5rumtgr63rc][bookmark: id.9b70a7c1b728][bookmark: _Toc166482211]Mixer
Changes whether the mixer window is visible or not.
[bookmark: h.pfsng97ob4h3][bookmark: id.95b1d577ea6a][bookmark: _Toc166482212]Waveform
Changes whether the waveform view is visible or not.
[bookmark: h.du3p4055f8af][bookmark: id.2b6d74fbd40e][bookmark: _Toc166482213]Icon palette
Changes whether the icon palette window is visible or not.
[bookmark: h.tpefve5617vx][bookmark: id.bcfbf959a012][bookmark: _Toc166482214]Property window
Changes whether the property window is visible or not.
[bookmark: h.nlfj5ivca45t][bookmark: id.c0850b203f89][bookmark: _Toc166482215]Navigation
Changes whether the navigation area is visible or not.
[bookmark: h.ens64dchmb6k][bookmark: id.b17fe93c538d][bookmark: _Toc166482216]Grid line
Changes whether the grid line for quantized units are visible or not.
[bookmark: h.m3eywn8wqryf][bookmark: id.1db72c84afe4][bookmark: _Toc166482217]Start marker
Turns the Start Marker On/Off.
[bookmark: h.9uyxwo90btn7][bookmark: id.2e4696840869][bookmark: _Toc166482218]End marker
Turns the End Marker On/Off.
[bookmark: h.1bepzyl65edw][bookmark: id.09208b25fe51][bookmark: _Toc166482219]Lyrics / Phoneme
Changes whether phrases and phonetic symbols are displayed or not in the piano-roll.
[bookmark: h.cr7t76acrdch][bookmark: id.c9c8161c61b3][bookmark: _Toc166482220]Note expression / vibrato
[bookmark: h.4x8s3f4u7zp]Changes whether the wavy lines of vibrato and attack are displayed or not in the piano-roll. 
[bookmark: h.kf9866o49bf6][bookmark: id.5d03b9546a3a][bookmark: _Toc166482221]Pitch line
Changes whether the pitch lines are displayed or not in the piano-roll.

[bookmark: h.8b85saoa71gb][bookmark: id.011efb95a2e3][bookmark: _Toc166482222]6.4. “Job” menu
[bookmark: h.qq1hqu554pie][bookmark: id.64f1a912a453][bookmark: _Toc166482223]Normalize notes
Automatically corrects the polyphonic notes into monophonic.
[bookmark: h.ulfue93dl1sy][bookmark: id.ed363d9cbba5][bookmark: _Toc166482224]Insert bars
Inserts a bar into the song-position.
[bookmark: h.mpa2q5tn4oar][bookmark: id.10b49016de2e][bookmark: _Toc166482225]Delete bars
Deletes a bar on the song-position.
[bookmark: h.jaj82jg75xi9][bookmark: id.c7b8fe27895f][bookmark: _Toc166482226]Randomize
Randomizes the position, length and pitch-bend of the notes.
[bookmark: h.6ma122inpic7][bookmark: id.d0ccd19f55b5][bookmark: _Toc166482227]Connect notes
Corrects the length of selected notes to be successive to latter notes.
[bookmark: h.8i27535qlx6b][bookmark: id.1f9e0398baf0][bookmark: _Toc166482228]Insert lyrics
Import lyrics into selected notes from clipboard etc..


[bookmark: h.lvom4tc8h4vr][bookmark: id.7cd5bbdf53b1][bookmark: _Toc166482229]6.5. “Track” menu
[bookmark: h.aw76dkezmpb9][bookmark: id.2e1c33d49f54][bookmark: _Toc166482230]Track on
Changes whether the track on the piano-roll is muted or not.
[bookmark: h.ym6beexavkci][bookmark: id.478fbcec334d][bookmark: _Toc166482231]Add track
Creates a new track and adds to the end of current sequence.
[bookmark: h.sm421tulcbhs][bookmark: id.af85ce098b4e][bookmark: _Toc166482232]Copy track
Creates a copy of the viewing track and adds it to the end of current sequence.
[bookmark: h.vzg1cpp25nt0][bookmark: id.fa6c8fd45562][bookmark: _Toc166482233]Rename track
Changes the name of the viewing track.
[bookmark: h.pq777ub82rp4][bookmark: id.375f14e06a0d][bookmark: _Toc166482234]Delete track
Deletes the viewing track.
[bookmark: h.pwvortm5hmyu][bookmark: id.b4a4623570b5][bookmark: _Toc166482235]Render current track
Forces the synthesis process in the viewing track.
[bookmark: h.9oeqg6v4gko2][bookmark: id.2be04bb82017][bookmark: _Toc166482236]Render all tracks
Forces the synthesis process about all the tracks in the sequence.
[bookmark: h.dm8mkumn4ezv][bookmark: id.0942a9368e9e][bookmark: _Toc166482237]Overlay
Changes whether the notes on the other tracks are displayed together in the viewing track.
[bookmark: h.6sv1u498bvv][bookmark: id.4079ac541bc5][bookmark: _Toc166482238]Renderer
[bookmark: id.96d8634c494e]Changes the voice synthesis system. Select the synthesis system you want from the drop-down menu.
[bookmark: h.qfy7mw59dl47][bookmark: _Toc166482239]BGM
Set the configuration of the BGM. Click the “Add” button and select the WAVE file.

[bookmark: h.rdgr1n8nxuas][bookmark: id.4345d00ab49a][bookmark: _Toc166482240]6.6. “Lyrics” menu
[bookmark: h.aodcxgry6o3x][bookmark: id.d48971825082][bookmark: _Toc166482241]Note expression property
Opens a dialog to configure the attack (VOALOID1), portamento, decay, and accent (VOCALOID2) of selected notes.
[bookmark: h.nuu3iwkntxvu][bookmark: id.3002d05e6584][bookmark: _Toc166482242]Note vibrato property
Opens a dialog to configure the vibrato of selected notes.
[bookmark: h.h9mveq5t7dcp][bookmark: id.dba43bbb92d8][bookmark: _Toc166482243]Apply UTAU Parameters
[bookmark: h.oal0zwh6ylyw]Resets the UTAU parameters of the selected notes into the default value of the voice bank.
[bookmark: h.4gexvnecwm2][bookmark: id.09488e2daa54][bookmark: _Toc166482244]Phoneme transformation
Changes the phonetic symbols to match with the phrases of the selected notes.
[bookmark: h.l3swzolj9i4c][bookmark: id.1b2af404ea11][bookmark: _Toc166482245]User word dictionary
Opens the dialog to configure the user word dictionary.
[bookmark: h.hszx0el8h19u][bookmark: id.b35e2271f3a0][bookmark: _Toc166482246]Copy vibrato config to preset
Coies the vibrato configuration of the selected note into the users preset vibrato. The presets of the vibrato can be created with the dialog by clicking “Vibrato preset” from the menu under “Setting”.

[bookmark: h.pzgfksws88ji][bookmark: id.4d83fef1f0f0][bookmark: _Toc166482247]6.7. “Setting” menu
[bookmark: h.dvr2dwi6uhtc][bookmark: id.65c52e93bf2d][bookmark: _Toc166482248]Sequence config
Opens the dialog to configure the number of channels, the sample rate of the WAVE file, and the pre-measure of the sequence.
[bookmark: h.s79wu9rpu2gx][bookmark: id.d3bac10ea032][bookmark: _Toc166482249]Quantize
Specifies the quantize length of the length and position of the note. “Quantize” of length and position means the automatic trimming and re-location of the note. If the value of length or location of a note is not a multiple number of quantize length, the length will automatically be trimmed to satisfy the condition.
[bookmark: h.nuwhaq97xs77][bookmark: id.8f0047f24793][bookmark: _Toc166482250]Shortcut key
Opens the dialog to configure the shortcut-keys.
[bookmark: h.adn9jeiir3ua][bookmark: id.2286d2d662ca][bookmark: _Toc166482251]Vibrato preset
Opens the dialog to prepare and configure the user defined vibrato presets.
[bookmark: h.rwzeazavspb7][bookmark: id.95958a18553e][bookmark: _Toc166482252]Singing style defaults
Opens the dialog to configure the default values of new created notes.

[bookmark: h.wtyllm7r0q03][bookmark: id.27aff0da922d][bookmark: _Toc166482253]6.8. “Window” menu
[bookmark: h.bfkxrwo0pg22][bookmark: id.cdae261decd9][bookmark: _Toc166482254]Minimize
Minimizes the window.

[bookmark: h.if4cba9fgp8a][bookmark: id.2d8e5f091de3][bookmark: _Toc166482255]6.9. “Help” menu
[bookmark: h.ofe3btntfr0b][bookmark: id.c7aced809156][bookmark: _Toc166482256]Manual (PDF)
Opens the PDF manual.
[bookmark: h.3g1oajnpfsvu][bookmark: id.e7be727ed414][bookmark: _Toc166482257]Log
Configures about the debug logging.
The debug logging is enabled when the menu is changed to “Enabled”.
The log file opens when the “Open” menu is clicked.
[bookmark: h.qqw2cuxuqbfq][bookmark: id.4fa2bd8f165c][bookmark: _Toc166482258]7. Synthesis process in Cadencii
[bookmark: h.fwiue3h0ubgd][bookmark: id.caa10ab9e9e8][bookmark: _Toc166482259]7.1. Overview
The synthesis results are saved as WAVE files into the cache directory for all tracks in default FEDER and PAN. At preview time, these cache files are mixed and previewed via speakers.
When rendering a track it is required, that rendering regions are automatically detected for re-synthesize, and the re-synthesize process will be executed. This process is different to the UTAU editor; Cadencii does not to need to select the rendering region manually.

[bookmark: h.ali7w3kr9d1j][bookmark: id.8a92341b65b6][bookmark: _Toc166482260]7.2. Detection of re-synthesis region
The change of phrases, phonetic symbols, voice synthesis system of the track, and so on will be detected as re-synthesis regions. The change of tempo, and insert/delete of bars are also detected. On the other hand, change in mixer dialog (feder, pan, and mute) won’t be considered.

[bookmark: h.ott2krpy6034][bookmark: id.07a595e26fd6][bookmark: _Toc166482261][bookmark: id.16e995e07a47]7.3. The details of synthesis process (Windows)
[bookmark: h.qdkn6lmbj15h][bookmark: _Toc166482262]VOCALOID
The VSTi DLL of VOCALOID1 or VOCALOID2 are loaded directly to the process of Cadencii. The figure below shows the conceptual diagram.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.9705b2ee88d1]
[bookmark: h.rr078ub4d5i3][bookmark: _Toc166482263]UTAU
Cadencii behaves roughly the same as the UTAU editor which doesn’t load a dll file. Cadencii generates temporary files (temp.whd and temp.dat files) not through the whole sequence but through the series of connected notes in a track. The figure shows the conceptual diagram of the UTAU process.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.d679b9d355c4]
[bookmark: h.tyfb0vi3o77][bookmark: _Toc166482264]AquesTone
The VSTi DLL is loaded to the process of Cadencii. This behavior is similar to the case of VOCALOID. The conceptual diagram is also similar to VOCALOID.
[bookmark: id.2aa518da7ba1]
[bookmark: h.bzxxce7uucow][bookmark: _Toc166482265]vConnect-STAND
The vConnect-STAND synthesizer is called for a series of notes in a track. The figure below shows the conceptual diagram for this process.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.olegdxsfbpk5][bookmark: id.659444226bbd][bookmark: _Toc166482266][bookmark: id.519d935177f9]7.4. The details of synthesis process (Macintosh)
[bookmark: h.l6c94zdx91kv][bookmark: _Toc166482267]VOCALOID
The VSTi DLL is not loaded directly to the process of Cadencii. Instead, the helper process which loads VSTi DLL is loaded through wine. This helper process is purely Windows executable. The figure below shows the conceptual diagram.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.2272a9659299]
[bookmark: h.9b6v0s9oam9s][bookmark: _Toc166482268]UTAU
The synthesis process is roughly similar to the case of Windows. The figure below shows the conceptual diagram.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]
[bookmark: id.16ee9cebf596]
[bookmark: h.xrp6jf5vke0r][bookmark: _Toc166482269]vConnect-STAND
The synthesis process is roughly similar to the case of Windows. The figure below shows the conceptual diagram.
[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

[bookmark: h.ks2xoeuunohb][bookmark: id.b0f6e0ce8a92][bookmark: _Toc166482270]8. Appendix
[bookmark: h.igs851ginlxq][bookmark: id.18e3c41a4ac1][bookmark: _Toc166482271]8.1. How to use game-pad (Windows only)
[bookmark: h.kseqs8av14fn][bookmark: id.da9c08fcb30b][bookmark: _Toc166482272]Connect a game-pad
At first, connect your game-pad to computer, and click “Load” in the “Game controller” menu under “Setting”.

[bookmark: h.z27gb3o8np2w][bookmark: id.8c28933a4bb6][bookmark: _Toc166482273]Configuration
In order to configure the game-pad, click “Preference” in the “Game controller” menu under “Setting”. Then a dialog to configure the button of game-pad will appear. Push the buttons on game-pad as the dialog shows.
[bookmark: h.ygm4ytaqcqoe][bookmark: id.bdc15893c0da][bookmark: _Toc166482274]Abstract function modes of game-pad
There are two modes for the game-pad. The first mode is “Normal” mode, to control the “Play” and “Pause” operation, and to move the song position by using the cross buttons.The second mode is called the “Play” mode, to use the game-pad as a keyboard to play the tone. These two modes can be changed by using the “start” button of the game-pad.
[bookmark: h.5jbcjxnj8qrd][bookmark: id.15cff558512b][bookmark: _Toc166482275]“Normal” mode
The song position moves by clicking the cross button of the game-pad. If up/down buttons of the cross button are pushed, the piano-roll scrolls up/down.
If the “◯” button is pushed, preview playback will start/stop.
[bookmark: h.n1bivg7weoe7][bookmark: id.a8f0f883eb8d][bookmark: _Toc166482276]“Play” mode
The tones of “do”, “re”, “me”, “fa”, “so”, “ra”, “ti”, and “highg do” will be played when the “↓”, “←”, “↑”, “→”, “□”, “△”, “◯”, “☓” buttons are pushed. If “L1” or “L2” key is pressed with these keys, the pitch of the sound raises or downs semitone. If “R1” or “R2” key is pressed with these keys, the pitch raises or downs an octave.
[bookmark: h.ug4jssx6jnfu][bookmark: id.da3ec45c7f0a][bookmark: _Toc166482277]8.2. How to find WINEPREFIX (Macintosh only）
Take following steps.
a. Launch MikuInstaller.
b. Click “環境設定” from the main menu of MikuInstaller.
c. Select the prefix which you used in installing VOCALOID from the list in the “WINEPREFIX” tab. (by default the prefix named “default” is used)
If you don’t remember the prefix you had used when installing VOCALOID, research it by the following steps.
1. Select one of the prefix’s in the “WINEPREFIX” tab, and click the “C:ドライブをFinderで開く” button.
2. If the directory named “VOCALOID” is found under “drive_c/Program Files”, the prefix selected above can be estimated to had been used in installing VOCALOID.
d. Select the “情報” tab and check the value of “WINEPREFIX”; the value of the WINEPREFIX file should be copied to the preference dialog of Cadencii.

[bookmark: h.g5j9gn44nnms][bookmark: id.e8f93f4a00fa][bookmark: _Toc166482278]8.3. User defined preset of vibrato
[bookmark: h.s7bm63udteej][bookmark: id.d31ec24c74c1][bookmark: _Toc166482279]Abstract
The VOCALOID editor has some presets of vibrato. we can select and apply them to note. Adding to this feature, Cadencii itself has a preset system of vibrato.
[bookmark: h.fl6jnudkoqp0][bookmark: id.85d409eb5efa][bookmark: _Toc166482280]Prepare preset
Open the dialog by clicking “Vibrato preset” under the “Setting” menu. (see the figure below)

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

The list on the left side displays the presets already created. The right side of the dialog is for editing and previewing the preset selected in the list on the left.
Click “Add” button to create a new preset and edit the name of preset, start rate, and start depth. The “Rate curve” and “Depth curve” in the “Preview” area cannot be edited. At this time, click “OK” button to close the dialog.
Next, input a note in to the piano-roll, and edit the Rate and Depth curve. If you have finished editing these curves, copy them into a preset you had prepared in the dialog by the following these steps. 1, select the note you had edited the curves. 2, select and click the name of preset in the drop-down menu called “Copy vibrato config to preset” under the “Lyrics” menu. 3, confirm that the Rate and Depth curves are correctly copied into the preset by the preview area in the “Vibrato preset” dialog.
[bookmark: h.xpd1zij3hw6e][bookmark: id.59a48ad93813][bookmark: _Toc166482281]Apply to note
Open the vibrato dialog by double-clicking the wavy line under the note. Select “User defined” and click the name of preset from the “Vibrato Type” combo box. Click “OK” button to apply the vibrato preset.

[image: Macintosh HD:Users:kbinani:Desktop:名称未設定.pdf]

The preset of user defined vibrato can be applied to note by editing “Vibrato” field in the property editor. However, in this case, “User defined” should be selected in the preference dialog[footnoteRef:6]． [6:  see “Auto Vibrato Type”, in “5.1. "Sequence" tab”] 
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